SAMi3 runs on these devices.  The latest version of the app requires iOS 9.0 or newer. We recommend iOS 10.3 and newer.

297px-4th_Generation_iPod_touch.png

5th generation and newer iPod touch.
Recommended: 6th generation. 


IPhone_5s.png

iPhone 4s and newer.
Recommended: iPhone 5 and newer.


IPad_Air.png

iPad 3rd generation and newer
Recommended: 4th generation, Air, Pro, or 2017 models


iPadMiniWhite.jpg

iPad mini (any version)
Recommended: Mini 2 and newer. 


The original SAMi-2 (with QR Code) also supports the above devices running iOS 7 or iOS 8, and the 4th generation iPod Touch.