A small number of routers included in the SAMi kit were configure with TKIP security.  For some reason the iPod appears to lose its connection to these routers.  The fix is to change the router settings to use the more secure AES security.

WARNING: If you do not follow these steps exactly you might end up disabling the router.  Read through the instructions first and do not proceed unless you feel comfortable following them.


1. Turn on the router and connect it to a computer using an Ethernet cable.  Connect the Ethernet cable directly from the Ethernet port on your computer to one of the four black Ethernet jacks on the back of the router.  Do not connect to the yellow Ethernet jack.
2. Launch a web browser on your computer and enter the following URL:

192.168.1.1

3. You should see a page appear that looks like this:

 

Screen Shot 2014-07-07 at 2.03.20 PM.png

4. Click on the "Wireless" tab at the top.  You may be prompted for a user name and password.  Enter "admin" for the user name and "8194HiPass" for the password.  Note that the case of the password matters, the "H" and the "P" are capitalized.
5. Click on the "Wireless Security" tab at the top.

Screen Shot 2014-07-07 at 2.10.27 PM.png

6. Change both "WPA Algorithms" settings to "AES.
It should now look like this:

10. Click on the "Save" button and then on the "Apply Settings" button.  The router will restart.

Once the router has restarted launch SAMi and confirm the camera is operating properly.  If it is not, re-run the SAMi setup wizard using these instructions.