My camera was working, but now I get the message "Camera is probably off or not connected to the network."

Here are some troubleshooting steps and things to try.

Check that the camera power light is on and green.

If the power light is off, unplug the camera and plug it back in. Watch for it to turn on green, then red, then green. If it remains off, check the the round power plug is securely plugged into the back of the camera. If it is, try plugging the camera in to a different outlet.

If the power light is on and red, this means the camera has not been able to connect to your router. First try power cycling the camera. If that doesn't work, try restarting the router. If the light does not go on green, red, then stay green follow these instructions to re-connect the camera to the router.

If the power light is blinking, contact us.

Check that your iPhone/iPod/iPad is connected to the WiFi network your SAMi-3 is connected to.

Try rebooting your router. For most routers you can simply unplug it and plug it back in. If your router has a battery backup you will need to find the reset button and press it.

Try restarting your camera. Unplug it and plug it back in.

Try resetting your iPhone/iPod/iPad network settings. This is found in your iOS device's settings app. Choose General/Reset/Reset Network Settings. This will not remove any data or settings other than the password for your WiFi network.

Last, while the camera is on press the reset button using an opened paperclip in the hole on the side of the camera. Make sure the camera has been on for at least a minute before you press the reset. If you are using a SAMi router, the camera will reconnect automatically. If you are using your own router,  follow these instructions to re-connect the camera to the router.

If none of these suggestions work, send us a logfile.